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A. Starting Up

This document will describe how to do tasks needed to describe soil distur
bance on georeferenced images while using your PDA. Before you start make 
sure OziExplorer and ActiveSync are installed on your desktop computer and 
that OziExplorerCE is installed on your PDA. You will also need MAP files that 
have been created in OziExplorer.

B. Loading in the Image and Ozi Basics

Data Conversion from Images to OZFX File Format

This section will show you how to get images into OziExplorerCE and how to 
open them.

OziExplorerCE can only recognize two file formats, ECW and OZFX3. The 
Ozfx3 is preferred because it is a highly compressed image (like ECW) 
and it loads faster than the ECW format. To make this file type you need to 
convert an OziExplorer MAP file. To do this you use the Img2Ozf plug-in in 
OziExplorer. The conversion process does not always complete properly, use 
the Show Log button check for errors.

1.	 Connect the PDA to your desktop computer using the USB cable.

2.	 Open OziExplorer and open the map file you want to convert by going to 
File > Load from File > Load Map File. 

	 This will allow you to navigate to the folder containing the map you want 
to load.
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3.	 Select and load the map by pressing the Open button.

4.	 Once the map has loaded go to File > Save Map to Image File > Run 
Img2Ozf program to open the OZFX3 conversion plug-in.

	 A new window will pop up:
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5.	 Use the dropdown menu from the Source Map Folder box to navigate to 
the folder containing the image you would like to convert. 

	 A second window will pop up; navigate to the folder that contains the 
map image you would like to convert. Select the Folder that contains the 
image you want to convert. (Here the folder is Blkwater_Haldi and the 
image is home.map). Select the OK button.

	 The available images from the selected folder will now be visible in the 
conversion window. 
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6.	 Select the checkbox beside the image file you would like to convert. The 
destination folder is where the new OZFX3 file will be created. Leave the 
destination folder the same as the containing folder; it makes it easier to 
find files later. 

7.	 If you have the PDA connected to the computer you can have the new 
OZXF3 file copied to the PDA after it is converted. Select the check box 
next to “Copy Converted Map to the PDA,” shown by the blue arrow.

8.	 Press the Convert Maps button to start the process. 
This can take some time especially if you are 
working with a very detailed image (large file size). 
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9.	 After the process is finished, “Completed” will be displayed at the 
bottom of the window. Use the Show Log button 
to check that the map was converted and copied 
properly. 

	 The message should be error free (errors would be displayed in red) and 
show the path of the created and the transferred files (if you selected 
that option) as well as “1 image File(s) Processed.”
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10.	If you are coping maps to the PDA you can set the location of where they 
will be copied to by selecting the Configuration tab from the Conversion 
window and navigating to the appropriate location on the PDA. Both the 
image file and the map file will be copied to the PDA, keep both files in 
the same folder so they are easy to find.

NOTE: If you copy a new file with the same name as a file already on the PDA 
the old file will be overwritten.

Loading Tracks and Waypoints into OziExplorerCE

Tracks and points that have already been saved in OziExplorer can be used 
on the PDA. These map features have to be moved to the PDA separately 
from the map file.

1.	 To move the files you need to use ActiveSync. Open ActiveSync > Explore. 
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2.	 Navigate to where you would like to store the files on the PDA (normally 
CF or SD card or \OziExplorer\Maps). It is a good idea to keep them in a 
folder with the map and image file and have a folder for each map. The 
image and associated files can be quite large so it is a good idea to save 
them to a memory card.

3.	 Open Windows Explorer on your computer (right click on the Start menu).

4.	 Navigate to where the tracks are stored.

5.	 Copy and paste the tracks from Windows Explorer to ActiveSync 
Explorer. Right click and select Copy from the popup menu. Move to the 
destination folder in ActiveSync, right click and select Paste.

6.	 A window will popup to track the progress of the transfer. To check 
that the files transferred properly look them up using File Explorer on 
the PDA.
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Opening OziExplorerCE and Viewing an Image File 

Here are two methods to open map files that have already been stored on 
the PDA.

1.	 To open OziExplorerCE select Start > OziExplorer or, Start > Programs > 
OziExplorer.

2.	 Ozi will open; select the File menu on the bottom left corner of the 
screen. 

	 Then select Open Map File. Now you can navigate to the folder that 
contains the map file.

3.	 Select the map file and choose ok at the top of the window.
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Or open map files by:

1.	 Select the yellow folder at the bottom of the screen.

2.	 Navigate to where your map is stored, select it and select ok at the top of 
the navigation window.

Loading Tracks and Waypoints from OziExplorer

This section describes how to work with data created in OziExplorer 
including displaying and hiding data as well as navigation techniques and 
distance measuring. 

Viewing Saved Track Files

OziExplorerCE can only display five 
tracks at one time but can store many 
more for any one map. In OziExplorer 
you can have different types of tracks 
such as lines, polygons and alarm zones 
this is not the case in OziExplorerCE. 
All tracks that are imported or created 
in OziExplorerCE are display as lines 
even if they were saved as polygons in 
OziExplorer. Here are two ways to add 
tracks to view.

1.	 Start the Track toolbar by opening 
the View menu > Toolbars > Track 
Toolbar from the bottom toolbar. 

2.	 On the Track Toolbar select the List 
of the Tracks button.
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3.	 Select a line from the list (it will be highlighted in blue) and press the 
Load button.

4.	 Navigate to the desired track file, select it and press ok. 
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	 It will now be listed on the selected line and be displayed on the map. 

5.	 Repeat this process for each track that you would like to add.

6.	 When you are finished close the Track List by selecting the X button at 
the top of the Track List screen.

Or  you can add tracks this way:

1.	 Open the Track toolbar by selecting View > Toolbars > Track Toolbar. 

2.	 On the Track Toolbar select the yellow file folder (Load Track File) 
button.
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3.	 Navigate to where the needed track is located, select it and then press 
ok at the top of the navigation window.

4.	 To load multiple tracks, change the active track by selecting the first 
button (displaying a number 1 through 5) on the Tracks Toolbar. 

	 The currently active track number is displayed in white (here it is 1). By 
pressing the Active Track button you change the active track to the next 
track (track 2 which is empty right now) and the number is displayed in 
blue.

5.	 Repeat steps 2 through 4 to add each successive track.
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Changing Track Files

OziExplorerCE can only display five tracks at one time. To display different 
combinations of tracks you will need to change the loaded track files.

1.	 On the Track Toolbar select the Track List button.

2.	 The list of loaded tracks will appear. Select the track you want to change 
from the list.

3.	 Press the Clear button from the bottom of the window. 

	 This only clears the track from the screen, it does not delete it. You can 
now load a new track into that line (see Viewing Saved Tracks).
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Viewing Saved Waypoint Files

You can only view one waypoint 
file at a time. Multiple waypoints 
are stored in a single waypoint 
file.

1.	 Open they file by selecting 
File > Waypoints > Load Wp file 
from the bottom toolbar.

2.	 Navigate to where the file is 
located and select it.

3.	 Press ok at the top of the 
navigation window. The 
waypoints will now be 
displayed on the map. If they 
are not visible you may need 
to turn them on (see Showing 
or Hiding Waypoints).

Showing or Hiding Waypoints 

If loaded waypoints are not visible you may need to turn the feature class on. 
Turning off waypoints can reduce the amount of clutter on your screen and 
help decrease screen reloading time.

1.	 Select the yellow Show/Hide Waypoints button from the main toolbar.

	 The waypoints should now be displayed on the screen.
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Navigating Around OziExplorerCE

Map Zoom Levels

On the main tool bar there are 
two buttons for easy zooming, 
FULL which allows you to see 
the whole map on the screen 
and 100 which shows features 
at their 100% zoom level.

There are also two zoom buttons 
at the bottom of the screen, a 
+magnifier and a –magnifier. These buttons move between the preset zoom 
levels (these levels can be modified in Configuration Settings).

You can also access Full and 100% Zoom actions by holding the stylus on the 
map for about 1 second until a red circle appears. Let up from the screen and 
a pop-up menu will appear with zoom and other options.

On some PDAs the task buttons can also change the zoom on the map.

Moving Around the Screen

With the stylus you can move the view 
around the map image. Tap a spot on 
the map image and hold and drag the 
image to move the map to the area you 
would like to view.

You can also manoeuvre with the 
MapView window. This is a pop-up 
window that displays the entire map 
(regardless of the current zoom level of 
the main map window) and the area you 
are currently viewing in a red box. 

You can move this box around the map 
to view other parts without changing 
the zoom level. The MapView window is displayed by selecting View > Map 
View or by selecting the first button on the Main toolbar.



16 • OziExplorerCE Training and Help Manual	 November 2006

FREP: Forest and Range Evaluation Program

Measuring Distances

1.	 Open the Track Toolbar by 
selecting View > Toolbars > Track 
Toolbar.

2.	 Add a track point at the 
beginning of the distance you 
want to measure and place a 
second track point at the end of 
the distance (see Adding Track 
Points). 

3.	 Open the Track File List from 
the Track Toolbar. The distance 
between the two points is 
displayed on the information 
line for the track you just 
created.

C. Disturbance Assessment, Working with a GPS

This section describes how to set up and use a GPS with the PDA.

Map Set Up and Configuration Settings

This is where you can define the map projection and datum (this is the same 
as your map file) and set up OziExplorerCE to interact with GPS receivers.

1.	 Open the Configuration menu by 
selecting File > Configuration and 
select General Settings.

2.	 On the Operation tab select the 
appropriate coordinate system 
(e.g., UTM) and map datum (often 
NAD83) for your map. There are 
also other options such as opening 
your last loaded map at start-up, 
and loading automatically saved 
waypoints and tracks.

3.	 When you are done select the 
ok button at the top of the 
Configuration window.
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Setting Up a GPS Receiver

You will need to know the specific settings for your GPS receiver; these 
should be included in the owner’s manual. You will need to have a map 
loaded to be able to Configure your GPS.

1.	 Start the Configuration menu 
by opening File > Configuration 
> NMEA (GPS) > Port Settings tab 
and select the Communication 
Port that your GPS uses to 
communicate with your PDA from 
the dropdown menu. 

	 Wireless, Bluetooth devices 
usually connect through ports 
5 or 8. Flash cards should have 
something about CF in the name 
(e.g., Com4: CF_CARD_GENERIC_
DDEA).

	 NOTE: If you are using a flash card 
(CF) GPS insert the card before 
opening the NMEA (GPS) menu. If 
you are having problems with Ozi 
recognizing your card (its name 
will not show in the dropdown 
menu) try restarting Ozi or try a 
soft reset of the PDA. 

2.	 Choose the Baud rate for your 
specific GPS (the higher the 
better) 4800 is the most common.

3.	 The Sentence type defines the 
way the information supplied by 
the GPS is read by OziExplorerCE. 
Check your GPS for its specific 
structure if possible use GPRMC 
because it supplies the most 
information.

4.	 Match your GPS NMEA Output 
Datum to the datum of your map 
(e.g., NAD 83) using the drop 
down menu.

5.	 Press ok at the top of the Configuration window.
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6.	 If you are using a Bluetooth GPS turn on the PDA’s wireless receiver. 
Close OziExplorerCE by using the X button on the top right of the 
window. Outside of OziExplorerCE on the bottom of the main screen, 
select the wireless icon.

7.	 In the wireless menu, select the Bluetooth option and then select ok at 
the top of the wireless window.
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8.	 Return to OziExplorerCE (through Start > OziExplorer or the recall 
program button) and activate the GPS receiver by selecting the GPS 
button on the bottom menu. This starts starting Moving Map mode. 

9.	 The Bluetooth Browser will open and ask you to select the correct device. 
Highlight your receiver and close the window with the X button.
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10.	Return to OziExplorerCE. There will 
be a new display at the bottom of 
the screen with information from 
the GPS receiver. 

	 After taking a few moments to 
set up, a red arrow showing your 
position (as long as it is on the 
map) will appear. This arrow will 
move and change heading as you 
move with the PDA/GPS.

D. Indicator 1. Identifying lost productivity due to access construction. 

This section will describe how to use the track function to create features 
such as roads, landings and areas of disturbance.

Adding a New Track

Tracks are very useful for marking an area such as retention or a patch of 
disturbance. Unlike track files created in OziExplorer tracks in OziExplorerCE 
can only be created as lines even if you intend to use them as polygons. 
You can not measure areas in OziExplorerCE only distances (see section B, 
Measuring Distances).

1.	 Zoom into where you would like to 
add your new track.

2.	 Turn on the Track Tool bar, View > 
Toolbars > Track Toolbar.

3.	 From the Track Toolbar menu, select 
an empty track line. This can be 
done with the Active Track button or 
by using the Track File List.
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4.	 On the Track Toolbar menu select the 
Add Track Point button (the second 
button from the left).

5.	 Add points to your line by touching the 
screen with the stylus.



22 • OziExplorerCE Training and Help Manual	 November 2006

FREP: Forest and Range Evaluation Program

6.	 When you are finished adding track points you can save the track by 
selecting the green Save to File button on the Track Toolbar menu.

7.	 A new window will pop up where you can rename the file and choose 
where to save it. Once you are finished saving select ok at the top of the 
Save Track File window.
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Clearing a Track File

1.	 To delete a track file you just created make sure the track is active by 
checking the Track List or by the Active Track (first toolbar button). Here 
the blue track on the screen is the one we are going to delete.

2.	 Press the X button on the Track Toolbar menu, you will be asked if you 
really want to clear the track, select yes.

        

	 This removes the track from the screen. To completely delete a saved 
track use the file navigator to select and delete the file.
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Deleting a Track Point

You can delete a new or existing track points.

1.	 Zoom into the track point you would like to delete.

2.	 Select and hold the point with the stylus for about a second then a blue 
circle will appear and a new menu will popup.

3.	 Select Delete Track Point.

4.	 You will be asked to confirm the clearing of the point.

5.	 This will clear the point from the display, to make this change permanent 
you will need to save the track file. You will be asked to save changes 
when you close OziExplorerCE.
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E. Indicator 2.  Estimating in-block area affected or potentially affected by 

landslides, drainage diversion or significant erosion from roads, landings 

or trails.

For this section delineate disturbed area with the same procedure used for 
marking landings and roads from Indicator 1.

F. Indicator 3.  Estimating in-block area affected by disturbance to natural 

drainage patterns as a result of forestry operations.

For this section delineate disturbed area with the same procedure used for 
marking landings and roads from Indicator 1.

G. Indicator 4.  Description of the in-block soil disturbance hazards, areas 

affected by dispersed soil disturbance, potentially inordinate disturbance, 

and roadside work areas.

For section 4.2 describe disturbed areas with the same procedure as 
delineating landings and roads from Indicator 1.

For section 4.3 create transects using routes.

Creating Waypoints

Waypoints are used to mark point locations such as a POC and other stops 
along a transect.

1.	 Zoom into the area where you want to 
place your waypoint.

2.	 Turn on the Waypoint menu by 
selecting View > Toolbars > Waypoint 
toolbar.

3.	 Select the Add Waypoint button, 
which is the first button on the 
Waypoint toolbar.

4.	 Use the stylus to tap the map at the 
location where you would like to add 
your waypoint.
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5.	 A popup window will open that will let you name and give a description 
for the waypoint. You can also edit the coordinates of the waypoint by 
selecting the Edit Position button. Select ok at the top of the Waypoint 
properties window.

6.	 Your new point will now be displayed on the map.

7.	 To save this point to memory select the green Save to File button on the 
Waypoint menu.

8.	 You will be prompted to create a waypoint file. You will need to name and 
save your file to a location (e.g., in the map folder). Select ok at the top 
of the Properties window.
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Clearing a Waypoint File

This will remove all the waypoints from a file from the screen.

1.	 Press the X button on the Waypoint Toolbar menu, you will be asked if 
you really want to clear the points, select yes.

Deleting a Waypoint 

1. Select the View Waypoint List button from the Waypoint toolbar.
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2.	 This will bring up a list of the currently loaded waypoints. Select the 
waypoint(s) that you would like to delete.

3.	 Press the Delete button. The waypoint will now say deleted instead of the 
waypoint name.

4.	 Select ok from the top of the Waypoint List window. The deleted point 
will be cleared from the screen.
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Creating a Route

Routes are made of connected waypoints. Routes can be created with the 
Route toolbar function or by inserting waypoints into a route.

1.	 Zoom into where you want to start a route.

2.	 Open the Route toolbar by selecting View > Toolbars > Route Create Toolbar.

3.	 To create a new route choose Add a Waypoint to the End of a Route 
function by selecting the first button on the Route toolbar.

4.	 Use the stylus to place a route waypoint where you would like to start the 
route.
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5.	 Use the stylus to keep adding route points.

Working with Routes

The waypoints in a route can be named, moved, deleted and alarms can 
be added to them. The bearing and distances between waypoints can be 
viewed. Use the Route Properties function to do these tasks.

1.	 Open the Route Properties by selecting the button on the Route toolbar 
menu.
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2.	 This brings up a route waypoint list with bearings and distances 
between the points. From this menu you can change the name of 
the points (Edit), delete points (Delete) and add waypoints (Wp). 
Waypoints can also be inserted into a route by using the Insert 
button on the Route toolbar.

H. Automatic Data Collection

Track Logging

OziExplorerCE can automatically log locations from the GPS when you are 
moving around in the field. This will create an exact path that you walked. 

1.	 The option can be turn on or off with 
File > Track Log menu. (The parameters 
are defined in File > Configuration > 
Tracks.) Keep the minimum distance 
between logged track points at a 
reasonable distance (e.g., 500 m) so 
that the file does not become too large.

2.	 The PDA will shutdown the screen and 
the connection with the GPS receiver 
if it is left idle for a few minutes. This 
will stop the logging of GPS data. 
To prevent this change the shut 
down setting in File > Configuration > 
General Settings > Other and select No 
ShutDown.
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Trouble with Track Logging

If you area receiving incorrect fixes from the GPS, this can be caused by the 
screen not being able to update in between receiving GPS fixes.

1.	 Increase the time between screen updates to 2 or 3 or greater in File > 
Moving Map > Operation.

2.	 Have the Chk Sum option selected in File > Configuration > NMEA (GPS).

3.	 Keep the visible track tail length short or turn it off completely (set the 
length to 0) in File > Configuration > Tracks > Track Trail. 

4.	 Keep the width of the track to 1 or 2 pixels in File > Configuration > Tracks 
> Track Width.
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